WoW WIM Skin: ElvUI addon Shadowlands/Burning Crusade Classic 2022
logo
wow addon WIM Skin: ElvUI

WIM Skin: ElvUI

Game Version: 9.2.0
Total Downloads: 122,614
Updated: Mar 25, 2022
Created: Aug 2, 2018
download WIM Skin: ElvUIDownload
download WIM Skin: ElvUI classic 1.14.3Download
for Classic BC
Earlier Versions

Earlier Versions

Name Size Uploaded Game Version Downloads
90200.01-Retail release 37.46 KB Mar 25, 2022 9.2.0 0 download WIM Skin: ElvUI 90200.01-Retail releaseDownload
11402.01-Classic release 37.46 KB Mar 25, 2022 1.14.2 0 download WIM Skin: ElvUI 11402.01-Classic releaseDownload
20504.01-BBC release 37.45 KB Mar 25, 2022 2.5.4 1 download WIM Skin: ElvUI 20504.01-BBC releaseDownload
90105.01-Retail release 37.46 KB Nov 3, 2021 9.1.5 15,150 download WIM Skin: ElvUI 90105.01-Retail releaseDownload
20501.01-BBC release 37.45 KB May 28, 2021 2.5.1 8,231 download WIM Skin: ElvUI 20501.01-BBC releaseDownload
11307.01-Classic release 37.44 KB May 28, 2021 1.13.7 1,326 download WIM Skin: ElvUI 11307.01-Classic releaseDownload
90005.01-Retail release 37.44 KB May 28, 2021 9.0.5 19,696 download WIM Skin: ElvUI 90005.01-Retail releaseDownload
90002.01-Retail release 37.42 KB Nov 18, 2020 9.0.1 25,490 download WIM Skin: ElvUI 90002.01-Retail releaseDownload
11305.01-Classic release 37.43 KB Sep 10, 2020 1.13.5 5,621 download WIM Skin: ElvUI 11305.01-Classic releaseDownload
80300.01-Release release 37.42 KB Sep 10, 2020 8.3.0 12,243 download WIM Skin: ElvUI 80300.01-Release releaseDownload
80000.01-Release release 37.75 KB Aug 2, 2018 8.0.1 34,852 download WIM Skin: ElvUI 80000.01-Release releaseDownload

Screenshots

Description

Share this:

This AddOn add a Skin to WIM (WoW Instant Messenger) v3 what looks very good with ElvUI.

But ElvUI is not needed, it is just a Skin for WIM (WoW Instant Messenger) v3!

 

This AddOn was not written by me!

I’ve “just” fixed many Bugs to work with the new Battle.Net Chat features, added some Images and more…

Original Authors was Divico & Alleria EU long time ago as well there are many other outdated copies around the AddOn scene πŸ˜‰

 

This AddOn requires WIM (WoW Instant Messenger) v3 to work!

Comments

Add a comment